Return to Boater Board

Beaver Creek status

Home Page Forums Boater Board Beaver Creek status

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3611
    1-Blade
    Participant

    Just wondering if anyone has run Beaver Creek yet this weekend. Is the ice out? How is the level?

    #25173
    Hipnazi
    Participant

    The Beaver is fine. No significant wood or ice.

    The huge boulder that used to form the back end of the pool between the first drop and the hole in the first rapid has rolled into the river a bit and changed the way the out flow works. Scout from river left for the best view. I scouted from river right like many do and decided to walk. i got the impression from the right bank that the line is harder than before. Seeing it from below and watching folks run it I would say it has become somewhat easier.

    The rest of our group scouted river left and ran it cleanly, all said it seemed easier to make the move away from the right bank. There is a branch with a huge chunk of ice hanging in the line, it will hit you smack in the head if your not paying attention.

    I’m not convinced the gauge has been accurate over the last few days, as I write this it reads above 20 and I really don’t think it was. I thought it looked more like 18ish today. This mornings reading indicated 23 / 24 cms.

    #25174
    yuro
    Participant

    here are some pics from today… it was a nice mellow day, we went to crowe after, but it was a bit low, still surfable, but low….

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06799.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06800.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06803.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06804.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06808.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06809.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06811.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06812.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06814.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06817.JPG[/img:242ykuej]

    [img:242ykuej]http://home.cogeco.ca/~ykuzmin/beaver/DSC06821.JPG[/img:242ykuej]

    #25175
    windowshade
    Participant

    I’ve tried to do that many times with no results.

    Thanks,

    Paul

    #25176
    yuro
    Participant
    "windowshade":65jqg3ms wrote:
    I’ve tried to do that many times with no results.
    [/quote:65jqg3ms]

    just use image tags (on top of the "compose message" window) to display pictures directly in your post. you also have to make sure that your server allows you to post direct link to the picture….

    #25177
    mark.d
    Participant
    "windowshade":2k7t56n2 wrote:
    I’ve tried to do that many times with no results.

    Thanks,

    Paul[/quote:2k7t56n2]

    test —test—

    #25178
    mark.d
    Participant
    "windowshade":1wouswvq wrote:
    I’ve tried to do that many times with

    Paul[/quote:1wouswvq]

    test —-test —

    #25179
    1-Blade
    Participant
    "Hipnazi":7sx554mk wrote:
    The Beaver is fine. No significant wood or ice.[/quote:7sx554mk]

    We went yesterday and had a great run. Still a little cool, but the level was fine.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.